Happy 10th Birthday DM!!

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Colors not sticking after new MSC coat
05-01-2018, 05:50 AM
Post: #1
Colors not sticking after new MSC coat
Hey so I'm kind of new to the repainting stuff. I've been trying to work on two practice dolls right now that I'm having a lot of trouble with. After I use acetone and clean the face, I give the head 3 sprays of MSC and let it dry 30 mins between layers. Once I start working after the 3 primer layers everything is fine, the colors are sticking and everything until my pencil starts sliding and I add on another coat of MSC. Well, every time I go back in trying to work on the doll after this additional layer, it ALWAYS starts scratching away at the work I've already done and at the new MSC layer making it a total mess. It's driving me insane and I have no idea how to fix this issue Rawr! lol can somebody help me what I'm doing wrong or give me some fixes to it. Thanks!
Find all posts by this user
Quote this message in a reply
05-01-2018, 03:56 PM (This post was last modified: 05-03-2018 03:36 AM by Melissa.)
Post: #2
RE: Colors not sticking after new MSC coat
EDIT: I remembered reading about someone else having this problem and I believe the conclusion was that the MSC wasn’t curing properly. Do you live in a very humid climate or are you leaving it in a too hot or too cold place to dry?
Find all posts by this user
Quote this message in a reply
05-02-2018, 05:19 AM
Post: #3
RE: Colors not sticking after new MSC coat
I have that issue with mh dolls too. It the spray always gets tacky and doesn't take the colours. On pullips and Blythe's though, it's fine. I assumed it was just the different plastic type, but then again, on my pullip and Blythe I didn't use acetone! So I'm definitely going to give this a shot!

Banner
Flickr~~
Find all posts by this user
Quote this message in a reply
05-03-2018, 03:38 AM
Post: #4
RE: Colors not sticking after new MSC coat
I edited my reply because I remembered someone else having this problem with MH on another forum.
Find all posts by this user
Quote this message in a reply
05-05-2018, 08:49 AM
Post: #5
RE: Colors not sticking after new MSC coat
(05-01-2018 05:50 AM)r_starlord Wrote:  Hey so I'm kind of new to the repainting stuff. I've been trying to work on two practice dolls right now that I'm having a lot of trouble with. After I use acetone and clean the face, I give the head 3 sprays of MSC and let it dry 30 mins between layers. Once I start working after the 3 primer layers everything is fine, the colors are sticking and everything until my pencil starts sliding and I add on another coat of MSC. Well, every time I go back in trying to work on the doll after this additional layer, it ALWAYS starts scratching away at the work I've already done and at the new MSC layer making it a total mess. It's driving me insane and I have no idea how to fix this issue Rawr! lol can somebody help me what I'm doing wrong or give me some fixes to it. Thanks!

My first guess is that you were too hasty to get going with the project and didn't wait after spraying the additional later. If this isn't it, were weather conditions changing while you were doing this project?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)