Testing the post editor-problem :-(
#1
Every time I try to use one of the editor buttons (Bold, Italics, Underline, etc.) I get the tag: "undefined=undefined" (I removed the square brackets). Anyone know why or how to fix it? I can manually add simply tags, like bold but it would be so much easier if the buttons in the editor worked.
Reply
#2
I don't think there's a way to fix it... but simple tags like
Code:
<i> italicshere</i> and <b> bold here</b>
do work.
Home Feedback LJ SALES PullipStyle 2019-ADAW


» Join the DMF Discord!
Selling lots of stands, ai dolls, and minis. See SALES.
Reply
#3
So…it's not just me?
Reply
#4
(05-18-2015, 01:59 PM)Marilyn Wrote: So…it's not just me?

Nope. smile
Home Feedback LJ SALES PullipStyle 2019-ADAW


» Join the DMF Discord!
Selling lots of stands, ai dolls, and minis. See SALES.
Reply
#5
not just you. it's been like that for a long time now sad
"A tree can't grow without the sun in it's eyes
And we can't live if we're too afraid to die."
~The Black Angels, "Young Men Dead"

>(p,,q)<
(my fishie got bit by a vamp lol)
Reply
#6
It works fine for me. I use IE11. Does it work if you try a different browser?
Reply
#7
(05-20-2015, 03:57 AM)Cornflower Blue Wrote: It works fine for me. I use IE11. Does it work if you try a different browser?

Well what do you know? The buttons work in IE10 too. It'd been so long since I switched to Firefox and Chrome exclusively that I hadn't thought to try. Thanks for the heads-up Cornflower Blue.
Reply
#8
You might also try keeping a text file with the things you often use, to copy and paste. (My Dropbox has a unicode.txt for emoticons, kanji and common formatting. It's so really very convenient!)
Home Feedback LJ SALES PullipStyle 2019-ADAW


» Join the DMF Discord!
Selling lots of stands, ai dolls, and minis. See SALES.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)